Список бесплатных книг Убунту

Этот вопрос не существует, потому что оно имеет историческое значение, но это не считается хорошим, ПО ТЕМЕ вопрос для этого сайта, поэтому, пожалуйста, не использовать его в качестве доказательства того, что вы можете задавать здесь подобные вопросы.

Что бесплатные электронные книги вы рекомендуете, чтобы узнать больше о Ubuntu?

Одну книгу за ответ, пожалуйста, - отвечает голос вверх/вниз, как вы чувствуете себя соответствующими. Если вы чувствуете, книга смещены в сторону/хорошо для конкретной задачи, пожалуйста, укажите их.

+428
Mohannd 16 янв. 2018 г., 18:45:51
21 ответов

Пост с Джон Грубер должны помочь. Сделать:

ОКР | грэп переменных ssh_auth_sock

Проверить значение переменной, чтобы увидеть, существует ли этот файл. Если это произойдет:

снятие переменных ssh_auth_sock

Что нужно удалить файл сокета; если нет, вам может понадобиться, чтобы удалить его вручную (как sudo).

+944
luckyluck 03 февр. '09 в 4:24

То, что вы просите невозможно, единство зависит от ГДМ обслуживание ДГУ (дисплея, пользователей и т. д.) и ожидает от вас, чтобы войти через этот метод.

Это звучит, как вы хотите войти в систему, используя альтернативный метод проверки подлинности. Вы должны смотреть на Пэм и разных Пэм.модули D и конфигураций, если автоматически войти не то, что вам нужно.

Например, вы можете войти на сайт, если есть SSH-ключ, присутствовавших в заседании, или если у вас есть Usb-донгл подключен. и т. д.

+911
JacekSun 20 февр. 2015 г., 23:56:14

Попробуйте установить графический режим для встроенной в BIOS. Я также имел такую же проблему и смог установить Ubuntu, изменяя этот параметр. Однако, в Ubuntu не загружается, когда я измените значение обратно в исходное значение (я думаю, что это был переключаемый)

+899
Erik Nohlmans 26 сент. 2018 г., 11:25:41

Я с Ubuntu 10.10 64bit на системы с AMD семейства Phenom II в Х2 процессора 550 разогнанный до 3,5 ГГц (по умолчанию 3.1 ГГц).

Когда я выполнить веб-камеры кодирование с помощью k9copy/mencoder и проверьте скорость процессора с помощью кошка /proc/cpuinfo для того, ни одно из ядер всегда, кажется, идут выше 2400МГц (иногда меньше из-за драм-н-прохладно, тихо).

Предполагая, что это истинная скорость, как я могу убедиться, что процессор работает на полной скорости, выполняя ресурсоемкие задачи, такие как кодирование видео?

Редактировать - некоторые более подробная информация ниже:

[email protected]:/usr/bin$ судо команды dmesg | grep в "powernow"
[ 0.985857] powernow-К8: процессор нашли 1 поддержка процессоров AMD для разъема(ТМ) и II Х2 550 (2 ядра процессор) (версии 2.20.00)
[ 0.985885] powernow-К8: 0 : частоте 0 (3500 МГц)
[ 0.985886] powernow-К8: 1 : 1 частоте (2400 МГц)
[ 0.985887] powernow-К8: 2 : частоте 2 (1900 МГц)
[ 0.985888] powernow-К8: 3 : 3 частоте (800 МГц)

[email protected]:/usr/bin$ команду sudo dmidecode | grep в "Максимальная скорость"
 Максимальная Скорость: 3200 МГц
[email protected]:/sys/devices/system/cpu/cpu0/cpufreq/ondemand$ подсистема cpufreq-инфо
cpufrequtils 007: подсистема cpufreq-инфо (с) Доминик Бродовский 2004-2009
Сообщения об ошибках и ошибки [email protected], пожалуйста.
анализируя процессора 0:
 водитель: powernow-К8
 Процессоры, которые работают на той же частоте скобяными: 0
 Процессоров, которые должны иметь свои частоты координируется программного обеспечения: 0
 максимальная задержка перехода: 8.0 нами.
 ограничения аппаратного обеспечения: 800 МГц - 3.50 ГГц
 доступная частота шагов: 3.50 ГГц, 2,40 ГГц, 1.90 ГГц, 800 МГц
 доступных регуляторов cpufreq: консервативный, по запросу, пользовательские программы, режим экономии энергии, производительности
 текущая политика: частота должна быть в пределах 800 МГц и 3.10 ГГц.
 Губернатор "по требованию" может решить, какие скорости использовать
 в пределах этого диапазона.
 текущая частота процессора составляет 800 МГц.
 подсистема cpufreq статистика: 3.50 ГГц:0.00%, 2,40 ГГц:5.63%, 1.90 ГГц:1.63%, 800 МГц:92.74% (109352)
анализируя процессора 1:
 водитель: powernow-К8
 Процессоры, которые работают на той же частоте скобяными: 1
 Процессоров, которые должны иметь свои частоты координируется программного обеспечения: 1
 максимальная задержка перехода: 8.0 нами.
 ограничения аппаратного обеспечения: 800 МГц - 3.50 ГГц
 доступная частота шагов: 3.50 ГГц, 2,40 ГГц, 1.90 ГГц, 800 МГц
 доступных регуляторов cpufreq: консервативный, по запросу, пользовательские программы, режим экономии энергии, производительности
 текущая политика: частота должна быть в пределах 800 МГц и 3.10 ГГц.
 Губернатор "по требованию" может решить, какие скорости использовать
 в пределах этого диапазона.
 текущая частота процессора составляет 800 МГц.
 подсистема cpufreq статистика: 3.50 ГГц:0.00%, 2,40 ГГц:8.58%, 1.90 GHz процессор:2.47%, 800 МГц:88.95% (76452)
+895
rushin050 30 мая 2016 г., 23:29:13

Лучшее решение для меня, чтобы включить на ноутбуке подсветку с записью в файл/etc/rc автомобиль.местные - см. http://ubuntuforums.org/showthread.php?t=1744809.

+887
Shekhar 13 июл. 2010 г., 23:11:50

Для такого размера вам нужно загрузиться с лайв CD/USB и смонтировать НТФС раздел, содержащий корень.диск. Затем используйте полный путь до корня.диск В всем инструкциям.

В резюме. Вы не можете сделать это с Wubi установить, и вы должны знать, где корень.диск является.

например, вы установили на диск C:\ и что происходит, чтобы быть на/dev/sda3 в качестве, то вы бы сначала смонтировать раздел/dev/sda3 в качестве:

судо команды mkdir /СМИ/выиграть
судо смонтировать /dev/sda3 в качестве /СМИ/победа

И тогда вы можете обратиться в корне.диск а: /СМИ/выиграть/Убунту/диски/корень.диск

Если вместо этого вы хотите, чтобы сделать изменения размеров во время запуска Wubi установить, этот альтернативный способ будет создать новый дубликат корень.диск: https://help.ubuntu.com/community/ResizeandDuplicateWubiDisk. Он занимает больше места (и занимает больше времени), но вам не нужно, чтобы запустить его с загрузочного диска.

+877
c0ns0le 3 июл. 2019 г., 19:49:02

если вы хотите попробовать альтернативу, попробуйте дисперсии

судо apt-получить установку дисперсии
дисперсии -л # это покажет все признали мониторов/проекторов
дисперсии -е # это расширит ваш рабочем столе для двух мониторов
дисперсии -с # будет вернуться к одному монитору
дисперсии -на C # будет клон вашего монитора

очень красивый и Цфате много времени для настройки моей системы (например, с помощью дисперсии отключить мой laptiops монитор при ссылке на двух внешних мониторах, подключенных через док-станцию)

более подробная информация здесь: http://ubuntuforums.org/showpost.php?p=11685035&postcount=3

+819
nperspectiv 20 сент. 2016 г., 0:34:30

Вы можете обновить и установить Ubuntu с помощью USB-флешки. Следует отметить, что нельзя обновить с 9.04 до 10.10 напрямую, вы можете перейти от 9.04 до 9.10 до 10.04 до 10.10, хотя.

Это может занять много времени, поэтому вы, вероятно, сэкономить кучу времени на резервное копирование данных и переустановки.

+816
Matthieu Caron 9 авг. 2014 г., 18:14:40

Ну, вы могли бы сделать это в два шага:

wget для url_of_image -о wallpaper.jpg
gsettings набор ....
+753
Rogerdoger 29 апр. 2015 г., 8:50:01

Единственное, что работал для меня было удаление домена из имени пользователя и добавить его в качестве отдельного параметра: домен = что угодно.

Как указано в ответе выше: верхний регистр доменного имени!!! .... это, кажется, новый попался точно нет в старых версиях.

+696
user10647 20 февр. 2011 г., 6:59:18

Единство и GNOME 3 на таком же времени

Unity and GNOME 3 at same time screenshot

Моя Ubuntu, кажется, работает Юнити и Гном 3 в то же самое время. Конечно, мне нравится, но есть ли способ, чтобы удалить лаунчер единства?

+625
Pablo Cegarra 29 июл. 2014 г., 22:06:51

Редактирование - Ре браширом не удалось:

Я не знаю, почему это не работает, но версию Ubuntu вы используете очень старый и больше не поддерживается, так что не принимайте этот опыт как представителя настоящего.

Вы утверждаете, что вы установили Windows, поэтому вы можете попробовать записать образ с помощью установки Windows:

  • Скачать и установить Инфра рекордербесплатная и с открытым исходным кодом для записи образов программу.
  • Вставьте пустой компакт-диск в дисковод и выберите ничего не делать или отменить, если диалоговое окно автозапуска всплывает.
  • Открыть Инфра рекордер и нажмите кнопку 'Сохранить Изображение кнопки на главном экране.
  • В качестве альтернативы можно выбрать меню 'Действия", затем "записать образ'.
  • Выберите файл образа Ubuntu с компакт-диска, который вы хотите использовать, затем нажмите кнопку "Открыть".
  • В диалоговом окне нажмите "ОК".

Infra Recorder


Вы должны быть в состоянии просто щелкните на образе диска "и нажмите" записать на диск...'. Я не знаю, если эта опция была доступна в 8.04.

Если нет, используйте Браширом. Убедитесь, что браширом пакет установлен (вы можете установить его, используя Synaptic).

Открыть Браширом из приложений->звук и меню видео и выбрать пункт 'Записать образ'.

Brasero

Затем вы должны быть в состоянии выбрать файл образа и выбрал диск, чтобы сжечь его:

burn disc

Дополнительные инструкции проверить шаге 2 данной страницы и нажмите кнопку 'показать мне, как' кнопку, Выберите какую платформу вы хотите использовать для записи диска.

+617
s0rce 6 янв. 2012 г., 19:42:48

Я очень тяжело ddclient (которое обновления видит с моего текущего IP-адреса) на работу. У меня он работает как демон, но он никогда не преуспевает в том, чтобы обновить свой IP-адрес на видит.

Для устранения неполадок, я бегу ddclient из командной строки следующим образом.

(В этих примерах значения в квадратных скобках [] замещают реальные значения по соображениям безопасности)

Мой файл/etc/ddclient.conf, который содержит:

использовать=веб, web=checkip.dyndns.org/ веб-пропустить='IP-адрес'
server=updates.opendns.com
протокол=dyndns2
логин=[мой логин]
пароль=[мой пароль]
Дома

Когда я запускаю:

судо ddclient -демон=0 -отладка-verbose -noquiet

Я получаю:

Предупреждение: файл /var/кэш/ddclient/ddclient.кэш, строка 3: недопустимое значение ключевого слова 'ИС' = "
...
Предупреждение: пропуск обновления домой из <ничего> на [мой реальный IP].
Предупреждение: последнее обновление <никогда>, но последняя попытка во вторник 4 октября 08:38:32 2011 не удалось.

Если я РМ кэш файл, ddclient работает один раз, но тогда это не на последующий раз.

+600
Polynomial 27 февр. 2012 г., 23:08:42

Настройки сетевого адаптера виртуальной машины для мост адаптер Адаптер нац. Тогда Ubuntu автоматически получит IP-адрес от маршрутизатора, а не с узла Windows.

Так или иначе вы должны следить, чтобы сетевой адаптер на машине с Ubuntu имеет неизменный IP-адрес. Либо настроить интерфейс в Ubuntu статически или создайте статическое назначение адресов в DHCP-сервера на маршрутизаторе.

+423
Archibald 9 авг. 2015 г., 3:08:43

Возможные Дубликаты:
Какие Иды доступны для Ubuntu?

Я в поисках света-вес Рор среды IDE для Ubuntu. NetBeans-это хорошо, но громоздкий для новичка. Же самое верно с Eclipse.

Есть ли простой IDE, которая тоже бесплатная?

+334
Vanguard 23 июн. 2015 г., 18:51:00

Я больше не могут устанавливать или обновлять пакеты с APT-получить с пакетами для Python-проблема-доклад, питон-Аппорт и аппорта , кажется, вызвать некоторые проблемы. Любой apt-получить команду я пробовал результаты в следующее сообщение об ошибке:

Готовится сменить на Python-проблема-отчет 2.0.1-0ubuntu15.1 (с помощью .../питон-проблема-report_2.0.1-0ubuntu15.1_all.деб) ...
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: предупреждение: подпроцесс старый сценарий удаления возвращается код ошибки 1
с dpkg - попытка сценарий из нового пакета вместо ...
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/питон-проблема-report_2.0.1-0ubuntu15.1_all.деб (--распаковать):
 подпроцесс новый сценарий удаления возвращается статус выхода 1 ошибка
Обратная трассировка (самый недавний призыв последнего):
 Файл "/usr/Бен/pycompile", строка 36, в <модуль>
 из debpython.импорт версия поддерживается, debsorted, vrepr, \
 Файл "/usr/share/python/debpython/version.py", линия 24, в <модуль>
 от импорта ConfigParser SafeConfigParser
ImportError: нет модуль с именем ConfigParser
с dpkg: ошибка при очистке:
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Готовится сменить на Python-Аппорт 2.0.1-0ubuntu15.1 (с помощью .../питон-apport_2.0.1-0ubuntu15.1_all.деб) ...
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: предупреждение: подпроцесс старый сценарий удаления возвращается код ошибки 1
с dpkg - попытка сценарий из нового пакета вместо ...
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/питон-apport_2.0.1-0ubuntu15.1_all.деб (--распаковать):
 подпроцесс новый сценарий удаления возвращается статус выхода 1 ошибка
Обратная трассировка (самый недавний призыв последнего):
 Файл "/usr/Бен/pycompile", строка 36, в <модуль>
 из debpython.импорт версия поддерживается, debsorted, vrepr, \
 Файл "/usr/share/python/debpython/version.py", линия 24, в <модуль>
 от импорта ConfigParser SafeConfigParser
ImportError: нет модуль с именем ConfigParser
с dpkg: ошибка при очистке:
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Готовится сменить Аппорт 2.0.1-0ubuntu15.1 (с помощью .../apport_2.0.1-0ubuntu15.1_all.деб) ...
Аппорт остановка/ожидание
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: предупреждение: подпроцесс старый сценарий удаления возвращается код ошибки 1
с dpkg - попытка сценарий из нового пакета вместо ...
 Файл "/usr/Бен/pyclean", линия 64
 за исключением (IOError, OSError), е:
^
Синтаксис ошибка: недопустимый синтаксис
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/apport_2.0.1-0ubuntu15.1_all.деб (--распаковать):
 подпроцесс новый сценарий удаления возвращается статус выхода 1 ошибка
Аппорт запуск/бег
Обратная трассировка (самый недавний призыв последнего):
 Файл "/usr/Бен/pycompile", строка 36, в <модуль>
 из debpython.импорт версия поддерживается, debsorted, vrepr, \
 Файл "/usr/share/python/debpython/version.py", линия 24, в <модуль>
 от импорта ConfigParser SafeConfigParser
ImportError: нет модуль с именем ConfigParser
с dpkg: ошибка при очистке:
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/питон-проблема-report_2.0.1-0ubuntu15.1_all.деб
в /var/кэш/АПТ/архив/питон-apport_2.0.1-0ubuntu15.1_all.деб
в /var/кэш/АПТ/архив/apport_2.0.1-0ubuntu15.1_all.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Это происходит даже если я пытаюсь установить пакеты, которые не имеют ничего общего с 3 беда-изготовление пакетов. Я также выбрал "заблокировать в текущей версии" в мюонных для этих 3 пакетов, но та же ошибка все равно возникает.

Любая помощь будет высоко оценили.

+332
user116892 3 мая 2013 г., 2:21:38

Вот это решение работает для первой перезагрузки, но сейчас это не работает :

  1. Редактировать /и т. д./По умолчанию/жратву включить GRUB_CMDLINE_LINUX=”i8042.nopnp”
  2. Запуск: суда обновление-жратва
  3. Перезагрузка.
+279
taka 6 авг. 2010 г., 23:42:37

Это происходит каждый раз, когда я установить Ubuntu. Я поп-живой компакт-диск, и установите его. Графики работы хорошо, пока я должен установить обязательные обновления и перезапустите. Оттуда, я буду не в состоянии даже войти, как окно входа не понравится, за исключением ряда пикселей в верхней части экрана, что на самом деле понятно.

Единственный способ я могу обойти это, установив кучу пре-релиз обновления и переключении на проприетарный драйвер...однако пара игр, многие элементы GUI, и скриншоты не будут работать, или они будут очень лагает и глючит.

Что я могу сделать, чтобы обеспечить оптимальную производительность и стабильность для видеокарты ATI Radeon серии HD 6850 (1ГБ) видеокарта?

+270
valer007 19 нояб. 2017 г., 11:44:47

Я использую Xubuntu в 12.04 и я хочу использовать мой 24" монитор в качестве второго дисплея. ОК!

Сначала попробуйте: зайти в настройки диспетчер - > дисплей и искали дополнительный дисплей, чтобы включить его. Но нет записи, дополнительный дисплей. ладно..не повезло.

Вторая попытка: начиная от Nvidia-настройка Manager и попробовать настроить отображение здесь. Таким образом, она работает, но я не в состоянии сделать внешнюю основного экрана. Самое смешное: я могу только сделать внешний монитор основным, если он настроен должен быть расположен в левой части дисплея ноутбука :P а мне нужно наоборот. (дисплей ноутбука левый, внешний (первичный) монитор справа) если я настроить его таким образом в верхней панели автоматически помещается на дисплее ноутбука.

Третья попытка: дисперсии: мой последний trywas использовать дисперсии, чтобы настроить мой макет дисплея. Но появляется та же проблема. я использовал команду: дисперсии -д ДФФ-1,то DFP-0 -Т ушел , но группа снова остается на неправильный экран. если я использую дисперсии -д ДФФ-1,то DFP-0 -Т права она работает...

+190
Cezar Augusto 21 июл. 2011 г., 4:27:57

Я знаю, что гитара Pro не поддерживает 64 бит, но я получил его на работу с этой командой

[email protected]ноутбук XPS:~$ sudo эти команды dpkg --силой-архитектура -я GuitarPro6-rev9063.деб
[суда] пароль для jeggy: 
Выбор ранее выбранных пакетов guitarpro6:для i386.
(Чтение базы данных ... файлы 285729 и каталоги установлены.)
Распаковка guitarpro6:для i386 (из GuitarPro6-rev9063.деб) ...
с dpkg: проблемы зависимостей предотвратить конфигурации guitarpro6:для i386:
 guitarpro6:для i386 зависит от gksu.
с dpkg: ошибка при обработке guitarpro6:для i386 (--установки):
 проблемы зависимостей - оставляем "не задано"
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для GNOME-меню ...
Ошибки возникли при обработке:
guitarpro6:для i386

И даже после того, как я получаю эту ошибку программа прекрасно работает и обновление и добавление НПА в системе работает отлично, но когда я пытаюсь установить некоторые другие программы, я получаю эту ошибку:

[email protected]ноутбук XPS:~$ судо apt-получить установку элинкс
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 элинкс : зависит: libfsplib0 (>= 0.9), но он не будет установлен
 Зависит: liblua50 (>= 5.0.3), но он не будет установлен
 Зависит: liblualib50 (>= 5.0.3), но он не будет установлен
 Зависит: libtre5 но он не будет установлен
 Зависит: элинкс-данные (= 0.12~pre5-7ubuntu1) но он не будет установлен
 guitarpro6:для i386 : зависит: gksu:i386, так, но он не будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

И всякий раз, когда я пишу "apt-получить -установить ф" я получаю это

[email protected]ноутбук XPS:~$ судо apt-получить -Ф установите
[суда] пароль для jeggy: 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие пакеты были установлены автоматически и больше не требуется:
 интерфейсом dconf-gsettings-серверная часть:для i386 питон-питон Левенштейна-указать libav-инструменты libstartup-notification0:для i386
 libxmuu1:для i386 libavfilter-Экстра-2 libbabl-0.0-0 libgegl-0.0-0 libgconf2-4:для i386 питон-vobject libgtk-3-0:i386 в
 неизвестных крышки:для i386 питон-utidylib libdconf0:для i386 питон-iniparse на Python-XMPP с неизвестных гнома-брелок:для i386
 libxcb-util0:для i386 питон-farstream
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие пакеты будут удалены:
guitarpro6:для i386
0 обновлено, 0 установлено новых, 1 снять и 7 пакетов не обновлено.
1 не полностью установлены или удалены.
После этой операции, 84,0 Мб дискового пространства будет освобождена.
Вы действительно хотите продолжить [д/н]? г
(Чтение базы данных ... 286979 файлы и каталоги установлены.)
Удаление guitarpro6:для i386 ...
с dpkg: предупреждение: при удалении guitarpro6:i386, в папке 'каталог/opt/GuitarPro6/апдейтер не пустой, поэтому не удаляется.
с dpkg: предупреждение: при удалении guitarpro6:i386, в папке 'каталог/opt/GuitarPro6/сведения/банки не пустой, поэтому не удаляется.
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для GNOME-меню ...

И теперь гитара Pro удаляется.
Как я могу установить Guitar Pro и все еще быть в состоянии установить другие программы после этого?

+151
Joo 1 авг. 2011 г., 11:31:17

Я недавно сделал свежую ОС переустановить - перешел с openSUSE до Xubuntu в. У меня была резервная копия всех моих научных постобработки данных скриптов (написанных на C или Фортране). Код, который я недавно использовал и работал без ошибок на SUSE дает ошибки, в основном связанные с вывода символьных данных...помогите!

пример сообщения об ошибке:

FBDcode.с:144:2: предупреждение: формат ‘%s’ не ожидает аргумент типа ‘char * ’ и 
 но аргумент 3 имеет тип char ‘(*) [100]’ [-Wformat]

строка 144 в мой .файл с:

функции fscanf(infile_PP, "%ы %ЛФ\Н", &temp_str, &solvent_molec_wt);

переменная temp_str определенные ранее в этой манере:

temp_str типа char[100];
+114
Fufik19 17 мар. 2016 г., 14:51:18

Показать вопросы с тегом